Google sign in connection problem on iOS app
Incident Report for Vasilis Skarleas Network
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 10:06 EEST
Monitoring
The fix has been implemented and we are waiting for verification from the App store
Posted Aug 25, 2023 - 02:19 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2023 - 00:57 EEST
This incident affected: Vasilis Skarleas Cloud (Cloud Core).