Error with Vasilis Skarleas Drive
Incident Report for Vasilis Skarleas Network
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 23:50 EEST
Update
We changed the url service from drive.madebyvasilis.site to net.madebyvasilis.site
Posted Jul 06, 2023 - 23:16 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2023 - 22:48 EEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2023 - 22:18 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2023 - 22:15 EEST
Investigating
There is an issue with Vasilis Skarleas Drive. We are investigating the issue.
Posted Jul 06, 2023 - 22:11 EEST
This incident affected: Hosting Servers (Hetzner Cloud).