Updating DNS records
Incident Report for Vasilis Skarleas Network
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 19:47 EET
Update
It will take up to 7 days for the changes and the configuration to be completed. Any of our services will be available.
Posted Jan 10, 2023 - 13:16 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 13:15 EET
This incident affected: Vasilis Skarleas Domains (Domain Name Registration Server), Vasilis Skarleas Cloud (Cloud Core), and Main Website.