Experiencing issues accesing your account
Incident Report for Vasilis Skarleas Network
Resolved
All the accounts have been merged to the new authentication software. If you still experience any issues, please contact us immediately.
Posted Aug 24, 2023 - 01:19 EEST
Identified
You may experience some unusual messages if you try to login to your VScloud Connect account. This could be for instance: "Your account couldn't be found". This is because we are still migrating our users database to the new authentication provider. Please DO NOT PROCEED WITH THE CREATION OF AN ACCOUNT. YOU WILL BE CAPABLE TO ACCESS YOUR ACCOUNT ONCE THE MERGING PROCESS HAS BEEN COMPLETED.
Posted Aug 24, 2023 - 00:28 EEST
This incident affected: Vasilis Skarleas Cloud (Cloud Core).