Sign is with Apple authentication error
Incident Report for Vasilis Skarleas Network
Resolved
We have disabled Sign in with Apple until further investigation have been done
Posted Aug 25, 2023 - 10:44 EEST
Investigating
We are currently investigating the issue. It’s not possible to sign in with your Apple ID account.
Posted Aug 25, 2023 - 10:08 EEST
This incident affected: Vasilis Skarleas Cloud (Cloud Core).